<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Ford fanatics set to display hundreds of classic cars at Clacton show | Clacton and Frinton Gazette</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- standard AdvertisingInit --><script>
window.startExec = performance.now();
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.1/jquery.min.js" integrity="sha256-VAvG3sHdS5LqTT+5A/aeq/bZGa/Uj04xKxY8KM/w9EE=" crossorigin="anonymous"></script>

<script type="text/javascript" src="/resources/shared/responsive-sync/?r=RmUuDE5F"></script>


<!-- standard PianoInit -->
<script>
window.usePiano = false;
</script>




<script type="text/javascript">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</script>

<script>
function isMobile() {
    if (window.screen.width < 728) {
        return true;
    }
    return false;
}
var usePrebid = true;
var whiteList = false;
var adLight = false;


</script>

<script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        console.log("cookie value: %s", document.cookie);
        if($.cookie('_sp_enable_dfp_personalized_ads') === 'true') {
            console.log('GDPR: Cookie found and is set to true - setting setRequestNonPersonalizedAds to 0');
            googletag.pubads().setRequestNonPersonalizedAds(0);
        } else {
            console.log('GDPR: Cookie is set to "%s" - setting setRequestNonPersonalizedAds to 1', $.cookie('_sp_enable_dfp_personalized_ads'));
            googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });
    // init google objects and array
    if (usePrebid) {
        googletag.cmd.push(function() {
            // disable initial load so prebid can do its stuff
            googletag.pubads().disableInitialLoad();
        });
    }
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="https://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->


<!-- <script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script> -->
<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=RmUuDE5F"></script>

<script>
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
     pubID: '3147',
     adServer: 'googletag',
});
</script>

<script>

    function getAPLocalStorage(key) {
        try {
            var json = window.localStorage.getItem(key);
            if (!json) {
                return null;
            }
            var data = JSON.parse(json);
            return data;
        }
        catch (err) {
            window.localStorage.removeItem(key);
        }
    }

    function addAudienceProjectDataToLotame(cc, prefix) {
        var CACHE_KEY = "apr_lotame";
	    var DEBUG = "1c999987";
    	prefix = prefix ? prefix + ":" : "";

    	var fireDebugPixel = function(event, segments) {
    		if (!DEBUG) {
    			return;
    		}
    		var ls = "";
    		try {
    			ls = window.localStorage.getItem(CACHE_KEY);
    		} catch (err) {
    			ls = "error-" + err.message;
    		}
    		var url = "https://visitanalytics.userreport.com/hit.gif?t=USR" + DEBUG;
    		url += "&event=" + encodeURIComponent(event);
    		url += "&ref=" + encodeURIComponent(document.referrer);
    		url += "&ls=" + encodeURIComponent(ls);
    		url += "&now=" + (new Date()).getTime();
    		url += "&cc_loaded=" + cc.loaded;
    		url += "&cc_pvdone=" + cc.pvdone;
    		url += "&cc_runOptimus=" + cc.runOptimus;
    		url += "&cc_dropSyncPixels=" + cc.dropSyncPixels;

    		if (segments) {
    			url += "&segments=" + encodeURIComponent(segments);
    		}

    		(new Image()).src = url;
    	}

    	try {
    		var json = window.localStorage.getItem(CACHE_KEY);
    		var cache = JSON.parse(json || "null");
    		if (cache && cache.d && cache.d.length) {
    			if (cache.exp > Date.now()) {
    				cache.d.forEach(function(dem) {
    					cc.add("dem", prefix + dem);
    				});
    				fireDebugPixel("conversion", cache.d.join(","));
    			} else {
    				fireDebugPixel("expired");
    				window.localStorage.removeItem(CACHE_KEY);
    			}
    		} else {
    			fireDebugPixel("empty");
    		}
    	} catch (err) {
    		fireDebugPixel("error", err.message);
    		window.localStorage.removeItem(CACHE_KEY);
    	}
    }

    function getAudienceProjectTargetingData() {
        "use strict";
        var CACHE_KEY = "apr_tdc";
        var cache = getAPLocalStorage(CACHE_KEY);
        if (!cache) {
            return {};
        }
        if (cache.exp > Date.now()) {
            return cache.d;
        }
        else {
           window.localStorage.removeItem(CACHE_KEY);
        }
        return {};
    }

    if (typeof gs_channels === 'undefined') {
        gs_channels = "";
    }
    rpx_init = ({
        qry         : 'http://www.clactonandfrintongazette.co.uk',
        section     : 'news',
        site        : 'www.clactonandfrintongazette.co.uk',
        context     : 'Automotive',
        weather     : 'rain'.toLowerCase(),
        temp        : '16-20',
        gs_channels : gs_channels,
        age         :  '0' ,
        gender      :  'u' ,
        nqd         : '' // intentionall blank
    });

    var apData = getAudienceProjectTargetingData();
    $.each(apData, function (k, v) {
        rpx_init[k] = v;
    });
</script>
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
<script>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</script>

    <link rel="shortcut icon" href="/resources/images/1768482/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/1768482/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/images/3050493/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/3050492/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/3050494/">


    <link rel="stylesheet" href="/resources/static/standard/texts/css/font-awesome.min.css?r=RmUuDE5F">
    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=RmUuDE5F" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=RmUuDE5F" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/css/redesign/engage-style-dark_blue.css?r=RmUuDE5F" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,600,700" rel="stylesheet" type="text/css">
	<meta property="og:url" content="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/" />
	<meta property="og:site_name" content="Clacton and Frinton Gazette" />
	<meta property="og:image" content="http://www.clactonandfrintongazette.co.uk/resources/images/8448070/" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="488" />
	<meta itemprop="image" content="http://www.clactonandfrintongazette.co.uk/resources/images/8448070/" />
	<meta name="twitter:image:src" content="http://www.clactonandfrintongazette.co.uk/resources/images/8448070/" />
	<meta property="og:title" content="Ford fanatics set to display hundreds of classic cars at show" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="114930478581575" />
	<meta property="og:name" content="Ford fanatics set to display hundreds of classic cars at show" />
	<meta property="og:description" content="HUNDREDS of classic cars of all shapes and sizes will be on display on Sunday." />
	<meta itemprop="name" content="Ford fanatics set to display hundreds of classic cars at show" />
	<meta itemprop="description" content="HUNDREDS of classic cars of all shapes and sizes will be on display on Sunday." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Ford fanatics set to display hundreds of classic cars at show" />
	<meta name="twitter:description" content="HUNDREDS of classic cars of all shapes and sizes will be on display on Sunday." />
	<meta name="medium" content="news" />
	<meta name="title" content="Ford fanatics set to display hundreds of classic cars at show" />
	<meta name="description" content="HUNDREDS of classic cars of all shapes and sizes will be on display on Sunday." />
<link rel="canonical" href="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/" />
	<meta name="keywords" content="" />
	<meta property="fb:pages" content="" />
    <!--<link href="//players.brightcove.net/videojs-ima3/2/videojs.ima3.min.css" rel="stylesheet">-->
</head>
<body class="schemeBlue" data-template="engage" data-template-colour="Blue" data-namespace="redesign">


    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->
<!-- standard Sourcepoint --><script type = "text/javascript">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</script>
<script src="/resources/files/53137/?r=RmUuDE5F"></script>
<script src="/resources/files/53138/?r=RmUuDE5F"></script>

<div id="piano-message" style="display:none; width: 100%; position: fixed; bottom: 0; text-align: center; z-index: 5000000;"></div>

<div class="modal modal-dialog-centered" id="sp-modal" tabindex="-1" role="dialog" aria-labelledby="sp-modal" aria-hidden="true" style="display: none">
  <div class="modal-dialog" role="document">
    <div class="modal-content" style="background-color: transparent !important; border: none; box-shadow: none;">
      <iframe src="" id="sp-modal-iframe" height="600" style="width: 100%; max-width: 600px"></iframe>
    </div>
  </div>
</div>





    <div id="DFP_out_of_page" style="height: 0px"></div>

    <div id="paywallWindowOverlay"></div>

    
        <!-- redesign FotoramaComponents --><div class="fotorama-mpu fotorama-fullscreen-element">
    <div id="DFP_gallery_mpu" data-manual-loading="yes"></div>
</div>

<div class="fotorama-socialbar fotorama-fullscreen-element">
    <div class="fotorama-socialbar-wrapper">
        <button data-share-path="" data-share-headline="Ford fanatics set to display hundreds of classic cars at show" data-base-share-url="https://www.facebook.com/sharer/sharer.php?u=" class="fotorama-button bg-fb custom-sharing" id="fotorama_share_fb">
            <i class="fa fa-facebook"></i>
        </button>

        <button data-share-path="" data-share-headline="Ford fanatics set to display hundreds of classic cars at show" data-base-share-url="https://twitter.com/share?url=" class="fotorama-button bg-twitter custom-sharing" id="fotorama_share_tw">
            <i class="fa fa-twitter"></i>
        </button>

        <a href="" data-share-headline="Ford fanatics set to display hundreds of classic cars at show" data-base-share-url="whatsapp://send?text=" id="fotorama_share_wa">
            <button class="fotorama-button bg-whatsapp">
                <i class="fa fa-whatsapp"></i>
            </button>
        </a>

        <a onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');" href="/my/account/emailthispage/">
            <button class="fotorama-button bg-default">
                <i class="fa fa-envelope"></i>
            </button>
        </a>
    </div>
</div>
<div class="fotorama-close-btn fotorama-button bg-default fotorama-show-full-screen"><i class="fa fa-times" aria-hidden="true"></i></div>
<div class="fotorama-caption-container"></div>

    

    <div id="takeover">

        <!-- redesign ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- redesign ResponsiveHeaderTopNavigation --><!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    

    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    
    
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="http://www.exchangeandmart.co.uk/local-used-cars/clacton-on-sea">Exchange and Mart</a></li>
</ul>


<!-- Social and account -->
<div class="top-bar-right">
    <div class="widget-weather">
        <a href="/li/weather.in.Clacton-On-Sea/" title="Weather in Clacton-On-Sea">
            <div class="weather-icon">
                <div class="windyrain-cloud"></div>
                <div class=" icon-rain"></div>
            </div>
            <p class="xx-small c-align">Clacton-On-Sea 18°c</p>
        </a>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon d-none d-md-inline-block" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle d-md-none" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item" href="/my/account/register/">Register</a>
                <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="register d-none d-md-inline">Register</a>
            <span class="line d-none d-md-inline"></span>
            <a href="/my/account/log-in/" class="signin d-none d-md-inline">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <img src="/resources/images/sitelogo/" alt="Clacton and Frinton Gazette" style="" class="brand "/>
        </a>

        <div class="earpiece-ad" id="promoUnitHeader"></div>
    </div>

    <!-- redesign ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- redesign NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/?ref=fbshr" data-share-headline="Ford fanatics set to display hundreds of classic cars at show"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/?ref=twtrec" data-share-headline="Ford fanatics set to display hundreds of classic cars at show"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- redesign NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/jobs/">Jobs</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/leisure/">What's On</a>

            </li>
            

            <li>
                <a href="/promotions/">Competitions</a>

            </li>
            

            <li>
                <a href="/announcements/">Announcements</a>

            </li>
            

            <li>
                <a href="/classifieds/">Classifieds</a>

            </li>
            

            <li>
                <a href="/eedition/">e-edition</a>

            </li>
            

            <li>
                <a href="/photosales/">Photosales</a>

            </li>
            

            <li>
                <a href="/essexliving/">Living</a>

            </li>
            

            <li>
                <a href="/subscribe/">Subscribe</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- redesign NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li >
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/clacton_frinton_news/">Clacton and Frinton News</a>
                        </li>
                        

                        <li>
                            <a href="/news/picturegalleries/">Picture galleries</a>
                        </li>
                        

                        <li>
                            <a href="/news/gannett_grant/">Gannett Grant</a>
                        </li>
                        

                        <li>
                            <a href="/news/national/">National News</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/jobs/">Jobs <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/jobs/">Search Jobs</a>
                        </li>
                        

                        <li>
                            <a href="/jobs/uk_jobs_news/">Jobs News</a>
                        </li>
                        

                        <li>
                            <a href="/jobs/advertise/">Post a Job</a>
                        </li>
                        

                        <li>
                            <a href="/jobs/recruitment1/">Join Us</a>
                        </li>
                        

                        <li>
                            <a href="/jobs/media_pack/">Media Pack</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/fc_clacton/">FC Clacton</a>
                        </li>
                        

                        <li>
                            <a href="/sport/cricket/">Cricket</a>
                        </li>
                        

                        <li>
                            <a href="/sport/national/">National Sport</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/leisure/">What's On <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/leisure/music/">Music</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/theatre/">Theatre</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/arts_talks_events/">Arts, talks and events</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/gamesreviews/">Games Reviews</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/showbiz/">National Entertainment News</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/competitions/">Competitions</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/readertravel/">Reader Travel</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/events/">Events</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/promotions/">Competitions <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/promotions/costings/">Costings</a>
                        </li>
                        

                        <li>
                            <a href="/promotions/termsandconditions/">Terms &amp; Conditions</a>
                        </li>
                        

                        <li>
                            <a href="/promotions/media_pack/">Media Pack</a>
                        </li>
                        

                        <li>
                            <a href="/promotions/dvd/">The Way We Were DVD</a>
                        </li>
                        

                        <li>
                            <a href="/promotions/schoolsout/">Schools Out for Summer</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/announcements/">Announcements <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/classifieds/">Classifieds <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/classifieds/publicnotices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/classifieds/terms/">Terms</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/eedition/">e-edition</a>
                    
                </li>
                

                <li >
                    <a href="/photosales/">Photosales <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/photosales/introduction/">Introduction</a>
                        </li>
                        

                        <li>
                            <a href="/photosales/contactus/">Contact Us</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/essexliving/">Living</a>
                    
                </li>
                

                <li >
                    <a href="/subscribe/">Subscribe <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/subscribe/purchaseapaper/">Purchase the Gazette</a>
                        </li>
                        

                        <li>
                            <a href="/subscribe/vouchers/">Voucher Subscription</a>
                        </li>
                    </ul>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>


</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>

            
            

            

            <!-- standard StickyArticleNav --><!-- sticky article nav -->
<div id="article-sticky-desktop-nav">
    <a href="/">
        <img src="/resources/images/monogram/" alt="Clacton and Frinton Gazette" class="article-sticky-brand-mobile"/>
    </a>
    <h2 class="article-sticky-headline">Ford fanatics set to display hundreds of classic cars at show</h2>
    <div class="article-sticky-right">
        <div class="article-sticky-social">
            <a href="" class="article-sticky-social-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/?ref=fbshr">
                <span class="fa fa-facebook"></span>
            </a>
            <a href="" class="article-sticky-social-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/?ref=twtrec" data-share-headline="Ford fanatics set to display hundreds of classic cars at show">
                <span class="fa fa-twitter"></span>
            </a>
            <a href="#comments-anchor" class="article-ticky-social-comments">
                <i class="m-icon-chat"></i>

            </a>
        </div>
        <div class="article-sticky-search">
            <i class="m-icon-search"></i>
        </div>
        <div class="article-sticky-menu">
            <i class="m-icon-menu"></i>
            <span class="hamburger-text">Menu</span>
        </div>
    </div>
</div>

<div id="nextup-config" data-position="top" data-mobile-position="bottom" data-module-name="" data-module-path="/news/"></div>


<div id="BlockArticleContainer" class="container">
<!-- standard BlockArticleDisplay --><!-- standard BlockArticleFrontEndConfig -->



    <div id="BlockArticleDisplay" class="container">
        <article id="article" class="article-wrapper" data-id="16592010">
            <ul class="article-tags">
<li>
                    <a href="/news/">News</a>
                </li>
            </ul>


<!-- standard BlockArticleVariantStandard -->
            <time datetime="2018-08-23 11:00:00"
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1535018400"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="22.08.2018">&nbsp;
            </time>


            <h1 class="headline no-author-details">Ford fanatics set to display hundreds of classic cars at Clacton show</h1>

    




            <div class="article-row-container">
                <div class="article-row-container-left">
                    <div class="v2">

                        <!-- standard BlockArticleContent --><div id="BlockArticleContent">

    

    

        <div class="article-hero light-background">
            
            <div class="article-image-containter">
                <img src="/resources/images/8448070.jpg?display=1&amp;htype=780&amp;type=responsive-gallery" style="min-height: 473" alt="Ford fanatics set to display hundreds of classic cars at show"/>

                
                    
                    
                
            </div>
            <p class="hero-caption"><span>Ford fanatics set to display hundreds of classic cars at show</span></p>
            
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    <!---->

    


    
    <div class="social-circles-component-v2 top-socialbar">
        <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/?ref=twtrec" data-share-headline="Ford fanatics set to display hundreds of classic cars at show">
    <span class="fa fa-twitter"></span>
</button>
<!--<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.clactonandfrintongazette.co.uk%2Fnews%2F16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Ford%20fanatics%20set%20to%20display%20hundreds%20of%20classic%20cars%20at%20show%0A%0Ahttp%3A%2F%2Fwww.clactonandfrintongazette.co.uk%2Fnews%2F16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>-->
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

    <a href="#comments-anchor" class="small comments-button">
        <i class="m-icon-chat"></i>
        <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
        <i class="m-icon-angle-down"></i>
    </a>


    </div>
    

    <div id="DFP_article_fluid_1"></div>

    <div class="article-body">
        <div>
            <div class="p402_hide"><p class="article-first-paragraph">
  HUNDREDS of classic cars of all shapes and sizes will be on display on Sunday.
</p>
<p>
  The Ford On The Fairway, a group of Ford fans, are bringing the unique display back for the second time this year due to popular demand.
</p>
<p>
  More than 500 Ford cars, everything from a Fiesta to a Mustang, will be on show at Ford on the Fairway at Clacton Golf Club, in West Road, which is back due to popular demand.
</p>
<p>
  There will be old school classics and newer, highly modified vehicles.
</p>
<p>
  The show will run from 9am until 5pm.
</p>
</div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_oa6kxhgmswb32jdatkqhir6c54';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script>
        </div>
        <div class="clearfix"></div>
    </div>
</div>
<!--
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>


-->



                        <div id="DFP_teads"></div>






                        <div class="social-circles-component-v2 bottom-socialbar">
                            <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.clactonandfrintongazette.co.uk/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/?ref=twtrec" data-share-headline="Ford fanatics set to display hundreds of classic cars at show">
    <span class="fa fa-twitter"></span>
</button>
<!--<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.clactonandfrintongazette.co.uk%2Fnews%2F16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Ford%20fanatics%20set%20to%20display%20hundreds%20of%20classic%20cars%20at%20show%0A%0Ahttp%3A%2F%2Fwww.clactonandfrintongazette.co.uk%2Fnews%2F16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>-->
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

    <a href="#comments-anchor" class="small comments-button">
        <i class="m-icon-chat"></i>
        <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
        <i class="m-icon-angle-down"></i>
    </a>


                        </div>


                        <!-- START COMMENTS -->
                        <!-- standard ResponsiveArticleDisplayCommentsWrapperV3 --><div id="comments-feedback-anchor"></div>
<div class="comments-wrapper-v3" style="display: none;">
    
    <section>
        <!-- section from the ResponsiveCommentsInclude -->
        

        

        

        

        
            <div id="comments-anchor"></div>



            
                <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
                    <span class="fa fa-warning large"></span>
                    <span class="message small">Sorry, an error occurred.</span>
                </div>

                
                    <div class="comment-status">
                        <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">register</a> leave a comment or rate a comment
                    </div>
                

                
            

            <div class="clearfix"></div>
            
                <div id="comments-list" data-article-id="16592010" class="wider"  style="display: none;">
                </div>
            
        
    </section>
</div>

                        <!-- END COMMENTS -->

                        <section class="promoted-block">
                            <div class="outbrain">
                                <div class="OUTBRAIN promoted-wrapper clearfix" data-src="http://www.clactonandfrintongazette.co.uk/news/16592010.display/" data-widget-id="AR_5" data-ob-template="Newsquest" ob_mp_feed="http://www.clactonandfrintongazette.co.uk">
                                </div>
                            </div>
                        </section>

                        <div class="plista-container">
                            <div class="plista">
                                <div data-widget="plista_widget_belowArticle"></div>
                                <script type="text/javascript">
                                    (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                    }({
                                        "publickey": "a708bdd94577b23dc25a7e83"
                                    }));
                                </script>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="article-row-container-right">
                    <aside class="v2">


                        <div id="advertisingContainer">
                            <div>
                                <div class="side-ad" id="DFP_premium_mpu">
                                </div>
                            </div>
                        </div>



                        <section class="block mega-news-block">
                            <aside>
                                <!-- standard BlockMegaNewsMostPopularV3 --><section class="most-popular-component-v3">
    <ul class="mpcv3-nav-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most read</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Commented</a></li>
    </ul>
    <!-- block mega-news-most-popular -->
    <section class="mpcv3-container" data-name="ArticleBody (Most Popular)">
        <!-- Tab panes -->
        <div class="most-tab-content">
            <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
                <div class="loading-container">
                    <div class="loader">Loading...</div>
                </div>
                <ol class="most-popular-list" id="MostRead1" data-limit="10" data-offset="0" data-module="most-read" data-category="Most read" data-contains-advert="true">
                    <li style="display: none">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                    <li class="advert">
                        <div id="DFP_standard_mpu_1"></div>
                    </li>
                </ol>

                
                <div class="c-align semi-loud see-more-stories">
                    <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                        Read more <i class="m-icon-right-open-1"></i>
                    </a>
                </div>
                

            </div>
            <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
                <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                    <li style="display: noe">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                </ol>
            </div>
        </div>
    </section>
</section>

                            </aside>
                        </section>

                        <div class="side-ad" id="DFP_standard_mpu_2"></div>

                        <section class="redesign-cta cta-component-contributions">
                            <div class="row">
                                <div class="col-12">
                                    <i class="m2-icon-ugc-cta"></i>
                                    <p>Get involved with the news in your community</p>
                                </div>

                                <div class="col-12 send-us-your-news">
                                    <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/send-us-your-news">Send your stories and photos now</a>
                                </div>
                            </div>
                        </section>

                        <!--<div class="side-ad" id="DFP_standard_mpu_1"></div>-->
                        <div class="side-ad" id="DFP_on_scroll"></div>
                    </aside>
                </div>
            </div>
        </article>
    </div>

    <script src="/resources/responsive-static/es6/dist/comments.js?r=RmUuDE5F"></script>


<!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-a" data-number-of-articles="1">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><div class="dfp-ad text-center" ><div id="DFP_leaderboard_1"></div></div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-b" data-number-of-articles="1">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><div class="dfp-ad text-center" ><div id="DFP_leaderboard_2"></div></div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-c" data-number-of-articles="1">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><!-- standard BlockArticleFrontEndConfig -->


<div id="largeMoreArticles" >


    <div class="row">
<div class="col-md-6 col-lg-8">
            <article class="nq-article-card nq-sm-tall nq-md-tall nq-lg-tall article-card-highlighted article-card-lead" data-position="0">
    
                <div class="article-card-image">
                    <a href="/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/">
                        <picture title="Ford fanatics set to display hundreds of classic cars at show" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/8448070.jpg?htype=780&amp;type=mc2">
                            <source srcset="/resources/images/8448070.jpg?htype=780&amp;type=mc2">
                        </picture>
                    </a>
                </div>
    

                <div class="nq-article-card-content">
    
        
    

                    <a href="/news/16592010.ford-fanatics-set-to-display-hundreds-of-classic-cars-at-clacton-show/"><h2 class="nq-article-card-headline">Ford fanatics set to display hundreds of classic cars at show</h2></a>
                    <div class="nq-article-meta">
                        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1535018400" data-format="homepage" data-hide-old-dates="true"></span></span>
    
    
    
                    </div>

    <!-- standard BlockArticleAdminLinks -->

                </div>
            </article>
        </div>

        <div class="col-md-6 col-lg-4">
<article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall" data-position="1">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/north_essex_news/16591959.extra-twilight-flights-will-light-up-clacton-airshow/">
        <picture title="Stunning display: Picture by Paul Johnson" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/8448088.jpg?htype=68&amp;type=mc3">
            <source srcset="/resources/images/8448088.jpg?htype=68&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/north_essex_news/16591959.extra-twilight-flights-will-light-up-clacton-airshow/"><h2 class="nq-article-card-headline">Extra twilight flights will light up Clacton Airshow</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1535018400" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
<article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-standard" data-position="2">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/north_essex_news/16591936.everything-you-need-to-know-about-this-years-clacton-airshow/">
        <picture title="Up to 250,000 expected to flock to Clacton Airshow" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/5368697.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/5368697.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/north_essex_news/16591936.everything-you-need-to-know-about-this-years-clacton-airshow/"><h2 class="nq-article-card-headline">Everything you need to know about this year's Clacton Airshow</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1535018400" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        <a title="Read comments" class="comments-count" href="/news/north_essex_news/16591936.everything-you-need-to-know-about-this-years-clacton-airshow/#comments-anchor"><span><i class="m-icon-chat"></i>6</span></a>
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>
    </div>

    <div class="row">
<div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="3">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/16591911.in-this-weeks-clacton-frinton-walton-gazette-on-sale-now/">
        <picture title="IN THIS WEEK'S GAZETTE" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/8447968.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/8447968.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/16591911.in-this-weeks-clacton-frinton-walton-gazette-on-sale-now/"><h2 class="nq-article-card-headline">IN THIS WEEK'S GAZETTE</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1535018400" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="4">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/16592586.man-appears-in-court-after-the-hairdresser-is-rammed-20-times/">
        <picture title="Scene - firefighters were called to the scene of the crash in Old Road, Clacton" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/8449579.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/8449579.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/16592586.man-appears-in-court-after-the-hairdresser-is-rammed-20-times/"><h2 class="nq-article-card-headline">Man appears in court after salon is rammed 20 times</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1535018400" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="5">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/16589730.child-sex-abuse-survivor-breaks-her-silence-and-says-we-stand-together/">
        <picture title="Cat Mackay, pictured at home in Little Tey, has taken the biggest step of her life. Pictures: Newsquest" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/8444082.jpg?htype=192&amp;type=mc3">
            <source srcset="/resources/images/8444082.jpg?htype=192&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/16589730.child-sex-abuse-survivor-breaks-her-silence-and-says-we-stand-together/"><h2 class="nq-article-card-headline">Survivor of child sex abuse finally feels safe to tell her story</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1535018400" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        <a title="Read comments" class="comments-count" href="/news/16589730.child-sex-abuse-survivor-breaks-her-silence-and-says-we-stand-together/#comments-anchor"><span><i class="m-icon-chat"></i>1</span></a>
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="6">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/south_essex_news/16592027.fraudsters-who-extorted-huge-amounts-of-money-from-elderly-people-convicted/">
        <picture title="Stock photo" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/8448320.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/8448320.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/south_essex_news/16592027.fraudsters-who-extorted-huge-amounts-of-money-from-elderly-people-convicted/"><h2 class="nq-article-card-headline">Fraudsters who extorted huge amounts of money from elderly people convicted</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1535018400" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        <a title="Read comments" class="comments-count" href="/news/south_essex_news/16592027.fraudsters-who-extorted-huge-amounts-of-money-from-elderly-people-convicted/#comments-anchor"><span><i class="m-icon-chat"></i>4</span></a>
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="7">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/16591658.travellers-cause-havoc-for-clacton-airshow-parking-plans/">
        <picture title="Travellers cause 'havoc' for airshow parking plans" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/8447524.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/8447524.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/16591658.travellers-cause-havoc-for-clacton-airshow-parking-plans/"><h2 class="nq-article-card-headline">Travellers cause 'havoc' for airshow parking plans</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1535018400" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        <a title="Read comments" class="comments-count" href="/news/16591658.travellers-cause-havoc-for-clacton-airshow-parking-plans/#comments-anchor"><span><i class="m-icon-chat"></i>12</span></a>
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="8">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/north_essex_news/16445182.scorching-summer-show-returns-to-clacton-for-another-year/">
        <picture title="SUMMER SPECTACLE: The Summer Show is returning for another year" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/8264538.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/8264538.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/north_essex_news/16445182.scorching-summer-show-returns-to-clacton-for-another-year/"><h2 class="nq-article-card-headline">Scorching summer show returns for another year</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1535018400" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>
    </div>
</div><!-- standard BlockFrontEndConfig -->

<section class="block most-popular-block" id="mostFullBlock" data-name="Mega Most Popular Block" data-variant="">
    <ul class="nav most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>
</div>
        </div>

        <!-- redesign ResponsiveSiteFooter -->
<div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-8 footer-left">
                <nav>
                    <ul class="footer-menu">
                        <li><a href="/contactus/">Contact Us</a></li>

                        
                        <li><a href="http://www.clactonandfrintongazette.co.uk/photosales/">Photo Sales</a></li>
                        <li><a href="http://www.newsquestprinting.co.uk/">Newsquest Printing</a></li>
                        <li><a href="/advertising/">Advertise</a></li>
                        <li><a href="/archive/">Archive</a></li>
                        <li><a href="/misc/sitemap/">Site Map</a></li>
                        <li><a href="/announcements/">Announcements</a></li>
                        
                        <li><a href="http://local.clactonandfrintongazette.co.uk">Leap</a></li>
                        
                        <li><a href="http://www.exchangeandmart.co.uk/">Exchange and Mart</a></li>
                        <li><a href="http://www.twoscompany.co.uk/">Dating</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-conditions/" target="_blank">Terms &amp; Conditions</a></li>
                        <li><a href="http://www.newsquest.co.uk/privacy-policy/" target="_blank">Privacy Policy</a></li>
                        <li><a href="http://www.newsquest.co.uk/cookie-policy/" target="_blank">Cookie Policy</a></li>
                        <li><a href="/gdpr/" class="gdpr-option" data-id="796" data-sourcepoint="clactonandfrintongazette-gb.clactonandfrintongazette.co.uk">Manage Consent</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-of-advertising/" target="_blank">Terms of Advertising</a></li>
                        <li><a href="http://www.newsquest.co.uk/contributor-terms/" target="_blank">Contributor Terms</a></li>
                        <li><a href="http://www.newsquest.co.uk/diversity-statement/" target="_blank">Diversity Statement</a></li>
                    </ul>
                </nav>

                <div class="row ipso-regulated">
                    <div class="col-lg-2 col-md-3 col-sm-3">
                        <h5 class="ipso-logo"><span>Ipso</span>regulated</h5>
                    </div>
                    <div class="col-lg-10 col-md-9 col-sm-9">
                    <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/contactus/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
                    </div>
                </div>
            </div>
            <div class="col-md-4">
                <p class="footer-copyright"><a href="/my/account/copyrights/">&copy;Copyright 2001-2018</a>. This site is part of Newsquest's audited local newspaper network. A Gannett Company. Newsquest (London & Essex) Ltd, Loudwater Mill, Station Road, High Wycombe, Buckinghamshire. HP10 9TY|3102787|Registered in England & Wales</p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- redesign ResponsiveMegaMenu --><div id="mega-menu">
    <div class="mega-menu-header">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
        martini-mobile-src="/resources/images/mobile-sitelogo/"
        martini-desktop-src="/resources/images/sitelogo/" alt="Clacton and Frinton Gazette" style="display: none" class="brand"/>

        <i class="m-icon-cancel-1"></i>
    </div>

    <div class="mega-cols">
        <div class="mega-cols-container">
<div class="mega-col">
                <h3><a href="/news/">News</a></h3>
    
                <ul>
        <li>
                        <a href="/news/clacton_frinton_news/">Clacton and Frinton News</a>
                    </li>
        

                    <li>
                        <a href="/news/picturegalleries/">Picture galleries</a>
                    </li>
        

                    <li>
                        <a href="/news/gannett_grant/">Gannett Grant</a>
                    </li>
        

                    <li>
                        <a href="/news/national/">National News</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/jobs/">Jobs</a></h3>
    
                <ul>
        <li>
                        <a href="/jobs/">Search Jobs</a>
                    </li>
        

                    <li>
                        <a href="/jobs/uk_jobs_news/">Jobs News</a>
                    </li>
        

                    <li>
                        <a href="/jobs/advertise/">Post a Job</a>
                    </li>
        

                    <li>
                        <a href="/jobs/recruitment1/">Join Us</a>
                    </li>
        

                    <li>
                        <a href="/jobs/media_pack/">Media Pack</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/sport/">Sport</a></h3>
    
                <ul>
        <li>
                        <a href="/sport/fc_clacton/">FC Clacton</a>
                    </li>
        

                    <li>
                        <a href="/sport/cricket/">Cricket</a>
                    </li>
        

                    <li>
                        <a href="/sport/national/">National Sport</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/leisure/">What's On</a></h3>
    
                <ul>
        <li>
                        <a href="/leisure/music/">Music</a>
                    </li>
        

                    <li>
                        <a href="/leisure/theatre/">Theatre</a>
                    </li>
        

                    <li>
                        <a href="/leisure/arts_talks_events/">Arts, talks and events</a>
                    </li>
        

                    <li>
                        <a href="/leisure/gamesreviews/">Games Reviews</a>
                    </li>
        

                    <li>
                        <a href="/leisure/showbiz/">National Entertainment News</a>
                    </li>
        

                    <li>
                        <a href="/leisure/competitions/">Competitions</a>
                    </li>
        

                    <li>
                        <a href="/leisure/readertravel/">Reader Travel</a>
                    </li>
        

                    <li>
                        <a href="/leisure/events/">Events</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/promotions/">Competitions</a></h3>
    
                <ul>
        <li>
                        <a href="/promotions/costings/">Costings</a>
                    </li>
        

                    <li>
                        <a href="/promotions/termsandconditions/">Terms &amp; Conditions</a>
                    </li>
        

                    <li>
                        <a href="/promotions/media_pack/">Media Pack</a>
                    </li>
        

                    <li>
                        <a href="/promotions/dvd/">The Way We Were DVD</a>
                    </li>
        

                    <li>
                        <a href="/promotions/schoolsout/">Schools Out for Summer</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/announcements/">Announcements</a></h3>
    
                <ul>
        <li>
                        <a href="/announcements/death_notices/">Death Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/in_memoriam/">In Memoriam</a>
                    </li>
        

                    <li>
                        <a href="/announcements/acknowledgements/">Acknowledgements</a>
                    </li>
        

                    <li>
                        <a href="/announcements/birthdays/">Birthdays</a>
                    </li>
        

                    <li>
                        <a href="/announcements/anniversaries/">Anniversaries</a>
                    </li>
        

                    <li>
                        <a href="/announcements/greetings/">Greetings</a>
                    </li>
        

                    <li>
                        <a href="/announcements/births/">Births</a>
                    </li>
        

                    <li>
                        <a href="/announcements/all_announcements/">All</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/classifieds/">Classifieds</a></h3>
    
                <ul>
        <li>
                        <a href="/classifieds/publicnotices/">Public Notices</a>
                    </li>
        

                    <li>
                        <a href="/classifieds/terms/">Terms</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/eedition/">e-edition</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/photosales/">Photosales</a></h3>
    
                <ul>
        <li>
                        <a href="/photosales/introduction/">Introduction</a>
                    </li>
        

                    <li>
                        <a href="/photosales/contactus/">Contact Us</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/essexliving/">Living</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/subscribe/">Subscribe</a></h3>
    
                <ul>
        <li>
                        <a href="/subscribe/purchaseapaper/">Purchase the Gazette</a>
                    </li>
        

                    <li>
                        <a href="/subscribe/vouchers/">Voucher Subscription</a>
                    </li>
                </ul>
    
            </div>
        </div>
    </div>

    <div class="mega-bottom">
        <div class="mega-bottom-container">
            <!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    

    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    
    
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="http://www.exchangeandmart.co.uk/local-used-cars/clacton-on-sea">Exchange and Mart</a></li>
</ul>

        </div>
    </div>
</div>


<script type="text/javascript">
$(document).ready(function() {
    MartiniBrightcovePopout.run();
});
</script>
</body>

<!-- standard BrightcoveJs --><script src="//players.brightcove.net/64298557001/rkgvgWjWCG_default/index.min.js"></script>
<script src="//players.brightcove.net/videojs-overlay/2/videojs-overlay.min.js"></script>


<!-- standard GoogleDfp --><script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [{id:1,title:'Exchange and Mart',boost:1,destination:'http://www.exchangeandmart.co.uk/?utm_source=Clacton+and+Frinton+Gazette&utm_medium=earpiece-banner&utm_campaign=Exchange+and+Mart&utm_content=1',image_id:6684012,position:'promoUnitHeader',target:'_blank',mobile:0,tablet:1,desktop:1},
{id:2,title:'Jobs England and Wales',boost:1,destination:'/jobs/?utm_source=Clacton+and+Frinton+Gazette&utm_medium=earpiece-banner&utm_campaign=Jobs+England+and+Wales&utm_content=1',image_id:6684024,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},
{id:3,title:'Property England and Wales',boost:1,destination:'/homes/?utm_source=Clacton+and+Frinton+Gazette&utm_medium=earpiece-banner&utm_campaign=Property+England+and+Wales&utm_content=1',image_id:6684042,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},];
</script>
<script type="text/javascript">window.Adomik = window.Adomik || {};  Adomik.randomAdGroup = function() {    var rand = Math.random();    switch (false) {      case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));      case !(rand < 0.10): return "ad_bc";      default: return "ad_opt";    }  };</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="BlockArticleModule"

if (pType === 'BlockArticleModule') {
    pType = 'ArticleModule';
}

for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}

</script>
<script type="text/javascript">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</script>

<script type="text/javascript">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</script>
<script type="text/javascript">

var utag_data = {
    is_test_site : "no",
    is_live_site : "yes",
    is_responsive_page : (typeof MobileDetect !== "undefined") ? 'yes' : 'no',
    is_mobile_site : (isMobile()) ? 'yes' : 'no',
    is_desktop_site : (isMobile()) ? 'no' : 'yes',
    is_mobile_device : ($.mobile) ? 'yes' : 'no',
    is_paywall_site : 'no',
    cta_modal_last_seen: $.cookie('cta_modal_last_seen'),
    cta_viewed: ($.cookie('cta_view') === 'seen') ? 'yes' : 'no',
    user_is_logged_in : 'no',
    user_is_admin : 'no',
    user_has_registered : ('no' === 'no' && $.cookie('nqr') !== null) ? 'yes' : 'no',
    site_id : '172',
    site_centre_id : '6',
    site_centre_name : 'Colchester',
    module_type : 'BlockArticleModule',
    site_name : 'Clacton and Frinton Gazette',
    site_domain : (isMobile()) ? 'www.clactonandfrintongazette.co.uk'.replace('www', 'm') : 'www.clactonandfrintongazette.co.uk',
    cookie_domain : '.clactonandfrintongazette.co.uk',
    google_analytics_id: 'UA-54396341-24',
    site_template_set : 'redesign',
    article_context : 'Automotive',
    article_id : '16592010',
    article_length_type : 'm',
    article_char_count : '500',
    article_author_name : "",
    article_list : "no",
    user_age_decade :  '0' ,
    user_gender :  'u' ,
    user_is_known : (known) ? 'yes' : 'no',
    dfp_targeting_is_landing : 'no',
    dfp_targeting_jobs_industry_sectors : ''.toLowerCase(),
    dfp_targeting_module_path : 'news',
    dfp_targeting_weather_band : '16-20',
    dfp_targeting_weather_summary : 'rain'.toLowerCase(),
    dfp_id : googleId,
    homes_search_bedrooms_minimum : getQs('hmsbmn', jobsAndHomes),
    homes_search_location : getQs('hmsl', jobsAndHomes),
    homes_search_price_minimum : getQs('hmspmn', jobsAndHomes),
    homes_search_price_maximum : getQs('hmspmx', jobsAndHomes),
    jobs_search_keyword : getQs('jbsk', jobsAndHomes),
    jobs_search_location : getQs('jbsl', jobsAndHomes),
    jobs_search_salary_maximum : getQs('jbssmx', jobsAndHomes),
    jobs_search_salary_minimum : getQs('jbssmn', jobsAndHomes),
    jobs_search_sectors : getQs('jbss', jobsAndHomes),
    google_survey_id: '_oa6kxhgmswb32jdatkqhir6c54',
    use_google_survey: "yes",
    site_section: '/news/',
    top_level_section: 'news',
    polar_property_id: 'NA-CLAC-11238153',
    gallery_show_advert_after: '5',
    contributions_cta_text_only: null,
    contributions_cta_image_only: null,
    user_contributions_number: 0,
    has_user_contributions: "no",
    user_advertising_experience: 'Ad-Full',
    user_has_registered: $.cookie('nq_uhr'),
    user_level: $.cookie('nq_ul'),
    user_newsletter_categories: $.cookie('nq_unc'),
    site_uses_cmp: 'yes',
    user_seen_cmp: ($.cookie('_sp_enable_dfp_personalized_ads') === 'true' || $.cookie('_sp_enable_dfp_personalized_ads') === 'false') ? 'yes' : 'no',
    user_given_consent: ($.cookie('_sp_enable_dfp_personalized_ads') === 'true') ? 'yes' : 'no',
    user_type: 'anonymous',
    user_type_chartbeat: 'anon'
}

</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
     (function(a,b,c,d){
     a='//tags.tiqcdn.com/utag/newsquestdm/main/prod/utag.js';
     b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
     a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
     })();
</script>


<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js"></script>


    
        <script src="/resources/responsive-static/es6/dist/redesign-article.js?cb=RmUuDE5F"></script>
    
<script src="/resources/responsive-static/javascript/other/fotorama.js?cb=RmUuDE5F"></script>
<script src="/resources/responsive-static/javascript/other/m-fotorama.js?cb=RmUuDE5F"></script>


<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->

    
<script src="//uatu.newsquestdigital.co.uk/collector.php?article_id=16592010&site_id=172"></script>
    

    
<!-- <script src="/resources/responsive-static/javascript/other/article-continuation.js?r=RmUuDE5F"></script> -->
    

<script src="//uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=16592010&site_id=172"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>

<!-- standard AudienceTracking -->
<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/VisitorAPI.js?cb=RmUuDE5F"></script>
<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=RmUuDE5F"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="https://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});

addAudienceProjectDataToLotame(_cc4821,"AudienceProject");


_cc4821.bcp();

</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fd15ff24ac","applicationID":"70374104","transactionName":"MlFbY0cFXxcFARdRVwsbekJGEF4JSyAPV1sOdUtDXAddASkNB01UAA4DUFAKVBYFFgZ8URZEVVZMTBg=","queueTime":0,"applicationTime":336,"atts":"HhZYFQ8fTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script>



<script src="//platform.twitter.com/widgets.js"></script>
<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script src="//widgets.outbrain.com/outbrain.js"></script>

</html>